Skype ha confirmado en su blog que la versión 5.0 para Mac contiene un bug por el cual un usuario remoto puede tomar control del equipo mediante un mensaje especialmente preparado para explotar esta vulnerabilidad.

La compañía reconoce que hace un mes, un grupo de hackers “éticos” australiano, Pure Hacking, alertó a la empresa de la existencia de este problema que no afecta a las versiones correspondientes para Windows y Linux.

Skype, tras comprobar el fallo, lanzó una actualización menor (Skype para Mac versión 5.1.0.922) el día 14 de abril que solucionaba la vulnerabilidad. El problema de esta actualización es que requiere su instalación manual, por lo que muchos usuarios no la han realizado.

Ante esta situación, Skype lanzará una actualización la semana próxima en la que se notificará al usuario sobre la necesidad de actualizar el software cliente, solicitando proceder con la actualización.

El asunto en sí no es particularmente grave, ya que el cliente de Voz IP sólo permite la recepción de mensajes de la lista de contactos. En cualquier caso, si utilizas este software en tu Mac, mientras sale la actualización que solucionará de forma definitiva el bug, (además de corregir otros errores), instala manualmente la versión 5.1.0.922.

Desde este enlace puedes descargar la actualización de seguridad: Skype 5.1 for Mac

Fuente