Uno de los sistemas más populares dentro del género de seguridad informática es OpenSSL. Este software, que se encarga de cifrar los contenidos que se envían a través de la web ha presentado una vulnerabilidad considerable, se trata de una denegación de servicio que se activa mediante una ejecución de código arbitrario, causada por el envío de datos manipulados maliciosamente para este fin.

Las versiones de OpenSSL afectadas por este fallo son las que soportan TLS, es por esta razón que se recomienda a los usuarios de esta aplicación, actualizarla cuanto antes, para así evitar que dicha vulnerabilidad llegue a causar daños irreparables de seguridad.

La información completa del parche y del fallo de OpenSSL, puede verse directamente desde este sitio. Si son usuarios de esta aplicación, es recomendable actualizarla para mantener protegidos sus sitios y a sus usuarios.